ProjectPosition Class


ProjectPosition is a class used to represent a geographical offset and rotation. It can be used to represent the position of a project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class ProjectPosition : IDisposable
Visual Basic
Public Class ProjectPosition _
	Implements IDisposable
Visual C++
public ref class ProjectPosition : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB ProjectPosition

See Also