Gets the valid sketch gallery options of a family symbol.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- familySymbol
- Type: Autodesk.Revit.DB FamilySymbol
The family symbol.
Return Value
The valid list of SketchGalleryOptions.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |