Checks if given reference identifies part of object identified by this reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- reference
- Type: Autodesk.Revit.DB Reference
Another reference.
Return Value
Returns true if given reference identifies part of object identified by this reference, false otherwise.Remarks
Can be used to check:
- If given Reference is a part of a particular Subelement identified by this Reference.
- If given Reference is a part of a particular Element identified by this Reference.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when argument is a null reference ( Nothing in Visual Basic) . |