ParameterValue Class


A class that holds a value of a parameter element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update

Syntax

C#
public class ParameterValue : IDisposable
Visual Basic
Public Class ParameterValue _
	Implements IDisposable
Visual C++
public ref class ParameterValue : IDisposable

Remarks

This is a non-instantiable base class. Classes that actually store a value of a certain type are all derived from this base class, once class per each value type.

Inheritance Hierarchy

See Also