Equals Method (EdgeEndPoint)


Determines whether this EdgeEndPoint is equal to another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021

Syntax

C#
public bool Equals(
	EdgeEndPoint other
)
Visual Basic
Public Function Equals ( _
	other As EdgeEndPoint _
) As Boolean
Visual C++
public:
bool Equals(
	EdgeEndPoint^ other
)

Parameters

other
Type: Autodesk.Revit.DB EdgeEndPoint
The EdgeEndPoint with which to compare this EdgeEndPoint.

Return Value

True if the given EdgeEndPoint is equal to this one, otherwise false.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also