Equals Method (EdgeEndPoint)


Edge End Point Equals(Edge End Point) Method

Determines whether this EdgeEndPoint is equal to another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool Equals(
	EdgeEndPoint other
)

Parameters

other EdgeEndPoint
The EdgeEndPoint with which to compare this EdgeEndPoint.

Return Value

Boolean
True if the given EdgeEndPoint is equal to this one, otherwise false.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also