Remove Method


The Remove method is used to remove a parameter binding.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Remove(
	Definition key
)
Visual Basic
Public Overridable Function Remove ( _
	key As Definition _
) As Boolean
Visual C++
public:
virtual bool Remove(
	Definition^ key
)

Parameters

key
Type: Autodesk.Revit.DB Definition
A parameter definition which can be an existing definition or one from a shared parameters file.

See Also