Remove Method


Binding Map Remove Method

The Remove method is used to remove a parameter binding.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Remove(
	Definition key
)

Parameters

key Definition
A parameter definition which can be an existing definition or one from a shared parameters file.

Return Value

Boolean
See Also