IndexTriangle Constructor


Constructs the triangle primitive.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2017

Syntax

C#
public IndexTriangle(
	int index0,
	int index1,
	int index2
)
Visual Basic
Public Sub New ( _
	index0 As Integer, _
	index1 As Integer, _
	index2 As Integer _
)
Visual C++
public:
IndexTriangle(
	int index0, 
	int index1, 
	int index2
)

Parameters

index0
Type: System Int32
The index of the triangle's first vertex.
index1
Type: System Int32
The index of the triangle's second vertex.
index2
Type: System Int32
The index of the triangle's third vertex.

See Also