IndexTriangle Constructor


Index Triangle Constructor

Constructs the triangle primitive.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IndexTriangle(
	int index0,
	int index1,
	int index2
)

Parameters

index0 Int32
The index of the triangle's first vertex.
index1 Int32
The index of the triangle's second vertex.
index2 Int32
The index of the triangle's third vertex.
See Also