Returns all elements joined to given element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The document containing the element.
- element
- Type: Autodesk.Revit.DB Element
The element.
Return Value
The set of elements that are joined to the given element.Remarks
This functionality is not available for family documents.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | document is not a project document. -or- The element element was not found in the given document. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |