WireConduitType Class


Represents a specific conduit type of wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class WireConduitType : APIObject
Visual Basic
Public Class WireConduitType _
	Inherits APIObject
Visual C++
public ref class WireConduitType : public APIObject

Inheritance Hierarchy

System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB.Electrical WireConduitType

See Also