WireConduitType Class


Wire Conduit Type Class

Represents a specific conduit type of wire type.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB.Electrical WireConduitType

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class WireConduitType : APIObject

The WireConduitType type exposes the following members.

Properties
Name Description
Public property Name
Top
Methods
Name Description
Top
See Also