Gets the subelement referenced by the input reference.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- reference
- Type: Autodesk.Revit.DB Reference
The reference that identifies element or subelement.
Return Value
The subelement referenced by the input argument.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | reference does not identify a valid element or subelement. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |