Gets the calculated value name for a cell from the template view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- sectionType
- Type: Autodesk.Revit.DB SectionType
The section type.
- row
- Type: System Int32
The row.
- column
- Type: System Int32
The column.
Return Value
The name of the calculated value.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The sectionType is not a valid type for this view. |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The given row number row is invalid. -or- The given column number column is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration |