GetCalculatedValueName Method


Table View Get Calculated Value Name Method

Gets the calculated value name for a cell from the template view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetCalculatedValueName(
	SectionType sectionType,
	int row,
	int column
)

Parameters

sectionType SectionType
The section type.
row Int32
The row.
column Int32
The column.

Return Value

String
The name of the calculated value.
Exceptions
Exception Condition
ArgumentException The sectionType is not a valid type for this view.
ArgumentOutOfRangeException The given row number row is invalid. -or- The given column number column is invalid. -or- A value passed for an enumeration argument is not a member of that enumeration
See Also