Checks if value1 is greater than or almost equal to value2, using the internal tolerance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- value1
- Type: System Double
The first value.
- value2
- Type: System Double
The second value.
Return Value
True if value1 is greater than or almost equal to value2, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The given value for value1 is not finite -or- The given value for value2 is not finite |