IsGreaterThanOrAlmostEqual Method


Math Comparison Utils Is Greater Than Or Almost Equal Method

Checks if value1 is greater than or almost equal to value2, using the internal tolerance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsGreaterThanOrAlmostEqual(
	double value1,
	double value2
)

Parameters

value1 Double
The first value.
value2 Double
The second value.

Return Value

Boolean
True if value1 is greater than or almost equal to value2, false otherwise.
Exceptions
Exception Condition
ArgumentException The given value for value1 is not finite -or- The given value for value2 is not finite
See Also