Checks if default resolution of the failure is permitted.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- failure
- Type: Autodesk.Revit.DB FailureMessageAccessor
The accessor to the failure to be resolved.
Return Value
True if default resolution of the failure is permittedExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | failure has not been properly initialized. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |
Autodesk.Revit.Exceptions InvalidOperationException | This FailuresAccessor is inactive (is used outside of failures processing). |