Failures |
Checks if default resolution of the failure is permitted.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- failure FailureMessageAccessor
- The accessor to the failure to be resolved.
Return Value
BooleanTrue if default resolution of the failure is permitted

Exception | Condition |
---|---|
ArgumentException | failure has not been properly initialized. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | This FailuresAccessor is inactive (is used outside of failures processing). |