Verify if text type id is valid.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- textTypeId
- Type: Autodesk.Revit.DB ElementId
Text type id to be validated.
- doc
- Type: Autodesk.Revit.DB Document
Document for which %textTypeId% is validated.
Return Value
True if text type id is valid, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |