Spatial |
Verify if text type id is valid.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- textTypeId ElementId
- Text type id to be validated.
- doc Document
- Document for which %textTypeId% is validated.
Return Value
BooleanTrue if text type id is valid, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |