Returns the proportional location of the minimum boundary of the specified split crop region.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- regionIndex
- Type: System Int32
Index of split crop region (numbering starts with 0).
Return Value
A value from 0 to 1 representing the minimum location for the region's split boundary. This number represents the location as a ratio along the non-split rectangular crop.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The provided region index is invalid. |