GetSplitRegionMinimum Method


Returns the proportional location of the minimum boundary of the specified split crop region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public double GetSplitRegionMinimum(
	int regionIndex
)
Visual Basic
Public Function GetSplitRegionMinimum ( _
	regionIndex As Integer _
) As Double
Visual C++
public:
double GetSplitRegionMinimum(
	int regionIndex
)

Parameters

regionIndex
Type: SystemInt32
Index of split crop region (numbering starts with 0).

Return Value

A value from 0 to 1 representing the minimum location for the region's split boundary. This number represents the location as a ratio along the non-split rectangular crop.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException The provided region index is invalid.

See Also