Checks whether an ElementId is a valid material Id of a non-continuous rail.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- materialId
- Type: Autodesk.Revit.DB ElementId
The material Id to be checked.
Return Value
True if the ElementId refers to a valid material or it is invalidElementId, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |