Non |
Checks whether an ElementId is a valid material Id of a non-continuous rail.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- materialId ElementId
- The material Id to be checked.
Return Value
BooleanTrue if the ElementId refers to a valid material or it is invalidElementId, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |