Sets the level whose elevation will determine the bottom of the underlay range. The elevation of the next highest level will be used to determine the top of the underlay range.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- levelId
- Type: Autodesk.Revit.DB ElementId
The element id of a level in the project or else InvalidElementId.
Remarks
If the level specified is the highest level, the underlay range will be unbounded. The underlay range will consist of everything above the specified level.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The ElementId levelId does not correspond to a Level in the project. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |