SetUnderlayBaseLevel Method


View Plan Set Underlay Base Level Method

Sets the level whose elevation will determine the bottom of the underlay range. The elevation of the next highest level will be used to determine the top of the underlay range.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetUnderlayBaseLevel(
	ElementId levelId
)

Parameters

levelId ElementId
The element id of a level in the project or else InvalidElementId.
Exceptions
Exception Condition
ArgumentException The ElementId levelId does not correspond to a Level in the project.
ArgumentNullException A non-optional argument was null
Remarks
If the level specified is the highest level, the underlay range will be unbounded. The underlay range will consist of everything above the specified level.
See Also