Sets the position for a specified handle. This information is set to the rebar after the API execution is finished successfully.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- handleTag
- Type: System Int32
The tag of the handle.
- position
- Type: Autodesk.Revit.DB XYZ
Position of the handle.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The input point lies outside of Revit design limits. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |