Sets the position for a specified handle. This information is set to the rebar after the API execution is finished successfully.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- handleTag
- Type: SystemInt32
The tag of the handle.
- position
- Type: Autodesk.Revit.DBXYZ
Position of the handle.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The input point lies outside of Revit design limits. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |