This method displays the grid lines in this 3DView on the given Level.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- levelId
- Type: Autodesk.Revit.DB ElementId
The id of the Level where grids should be displayed.
Remarks
Grids will be displayed only if they intersects Level's plane.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |