ShowGridsOnLevel Method


View 3D Show Grids On Level Method

This method displays the grid lines in this 3DView on the given Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ShowGridsOnLevel(
	ElementId levelId
)

Parameters

levelId ElementId
The id of the Level where grids should be displayed.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
Grids will be displayed only if they intersects Level's plane.
See Also