A validator function that checks whether the loop id corresponds to a loop previously added to this BRepBuilder object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- loopId
- Type: Autodesk.Revit.DB BRepBuilderGeometryId
Loop id to be validated.
Return Value
True if loopId corresponds to a loop previously added to this BRepBuilder, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |