BRep |
A validator function that checks whether the loop id corresponds to a loop previously added to this BRepBuilder object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- loopId BRepBuilderGeometryId
- Loop id to be validated.
Return Value
BooleanTrue if loopId corresponds to a loop previously added to this BRepBuilder, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |