Sets the graphic overrides assigned to elements in a particular user workset.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- worksetId
- Type: Autodesk.Revit.DB WorksetId
The workset of interest, which must be a user workset.
- overrides
- Type: Autodesk.Revit.DB WorksharingDisplayGraphicSettings
The desired graphic overrides for this workset.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | worksetId does not correspond to a user workset in the document containing this WorksharingDisplaySettings. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |