SetGraphicOverrides Method (WorksetId, WorksharingDisplayGraphicSettings)


Worksharing Display Settings Set Graphic Overrides(Workset Id, Worksharing Display Graphic Settings) Method

Sets the graphic overrides assigned to elements in a particular user workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetGraphicOverrides(
	WorksetId worksetId,
	WorksharingDisplayGraphicSettings overrides
)

Parameters

worksetId WorksetId
The workset of interest, which must be a user workset.
overrides WorksharingDisplayGraphicSettings
The desired graphic overrides for this workset.
Exceptions
Exception Condition
ArgumentException worksetId does not correspond to a user workset in the document containing this WorksharingDisplaySettings.
ArgumentNullException A non-optional argument was null
See Also