Sets name and path information identifying systems analysis workflow files.
Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2020.1
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- paths
- Type: System.Collections.Generic IDictionary String , String
The map of systems analysis workflows.
Remarks
The map should be specified as a key that is the name of the systems analysis workflow, and a value that is the path to the workflow file.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |