SetSystemsAnalysisWorkflows Method


Application Set Systems Analysis Workflows Method

Sets name and path information identifying systems analysis workflow files.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSystemsAnalysisWorkflows(
	IDictionary<string, string> paths
)

Parameters

paths IDictionary String , String
The map of systems analysis workflows.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
The map should be specified as a key that is the name of the systems analysis workflow, and a value that is the path to the workflow file.
See Also