Bounds Property


Indexed access for loops. Use 0 for Min and 1 for Max.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ this[
	int bound
] { get; set; }
Visual Basic
Public Property Bounds ( _
	bound As Integer _
) As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Bounds[int bound] {
	XYZ^ get (int bound);
	void set (int bound, XYZ^ value);
}

Parameters

bound
Type: System Int32

Remarks

The bounds are defined in the coordinate space of the box.

See Also