Bounding Box XYZ Bounds Property Indexed access for loops. Use 0 for Min and 1 for Max. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public XYZ this[ int bound ] { get; set; } Public Property Bounds ( bound As Integer ) As XYZ Get Set public: property XYZ^ Bounds[int bound] { XYZ^ get (int bound); void set (int bound, XYZ^ value); } member Bounds : XYZ with get, set Parameters bound Int32 Property Value XYZ Remarks The bounds are defined in the coordinate space of the box. See Also Reference BoundingBoxXYZ Class Autodesk.Revit.DB Namespace
Bounding Box XYZ Bounds Property Indexed access for loops. Use 0 for Min and 1 for Max. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public XYZ this[ int bound ] { get; set; } Public Property Bounds ( bound As Integer ) As XYZ Get Set public: property XYZ^ Bounds[int bound] { XYZ^ get (int bound); void set (int bound, XYZ^ value); } member Bounds : XYZ with get, set Parameters bound Int32 Property Value XYZ Remarks The bounds are defined in the coordinate space of the box. See Also Reference BoundingBoxXYZ Class Autodesk.Revit.DB Namespace