Removes a field.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- fieldId
- Type: Autodesk.Revit.DB ScheduleFieldId
The ID of the field to remove.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | fieldId is not the ID of a field in this ScheduleDefinition. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |