Schedule |
Removes a field.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- fieldId ScheduleFieldId
- The ID of the field to remove.

Exception | Condition |
---|---|
ArgumentException | fieldId is not the ID of a field in this ScheduleDefinition. |
ArgumentNullException | A non-optional argument was null |