Removes the provided list of references from the tag's list of references.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- referencesToRemove
- Type: System.Collections.Generic IList Reference
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The operation failed. Please verify that the references are all tagged before removing them. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |