Independent |
Removes the provided list of references from the tag's list of references.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters

Exception | Condition |
---|---|
ArgumentException | The operation failed. Please verify that the references are all tagged before removing them. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | The IndependentTag object does not have a tag behavior. -or- Modifying tag references for MRA owned tag from API is not allowed. |

If the tag is owned by MRA element, an exception will be thrown.