Verifies if can circuits in the source slot to the specific slot.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nMovingRow
- Type: System Int32
The Row Number of cell to be moved.
- nMovingCol
- Type: System Int32
Start Column Number of cell to be moved.
- nToRow
- Type: System Int32
The Row Number of cell to moved to.
- nToCol
- Type: System Int32
End Column Number of cell to moved to.