CanMoveSlotTo Method


Panel Schedule View Can Move Slot To Method

Verifies if can circuits in the source slot to the specific slot.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanMoveSlotTo(
	int nMovingRow,
	int nMovingCol,
	int nToRow,
	int nToCol
)

Parameters

nMovingRow Int32
The Row Number of cell to be moved.
nMovingCol Int32
Start Column Number of cell to be moved.
nToRow Int32
The Row Number of cell to moved to.
nToCol Int32
End Column Number of cell to moved to.

Return Value

Boolean
True if can move circuits in the source slot to the specific slot.
See Also