PointCloudOverrideSettings Constructor (PointCloudOverrideSettings)


Constructs a copy of source object.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014

Syntax

C#
public PointCloudOverrideSettings(
	PointCloudOverrideSettings other
)
Visual Basic
Public Sub New ( _
	other As PointCloudOverrideSettings _
)
Visual C++
public:
PointCloudOverrideSettings(
	PointCloudOverrideSettings^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also