PointCloudOverrideSettings Constructor (PointCloudOverrideSettings)


Constructs a copy of source object.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public PointCloudOverrideSettings(
	PointCloudOverrideSettings other
)
Visual Basic
Public Sub New ( _
	other As PointCloudOverrideSettings _
)
Visual C++
public:
PointCloudOverrideSettings(
	PointCloudOverrideSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.PointCloudsPointCloudOverrideSettings
Source object.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also