Removes references from the connection. All references in an array should belong to the connection.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- picks
- Type: System.Collections.Generic IList Reference
The array containing picks to be removed.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | One or more picks was not permitted to be removed from the connection. Picks should be members of the connection. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |