RemoveReferences Method


Structural Connection Handler Remove References Method

Removes references from the connection. All references in an array should belong to the connection.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveReferences(
	IList<Reference> picks
)

Parameters

picks IList Reference
The array containing picks to be removed.
Exceptions
Exception Condition
ArgumentException One or more picks was not permitted to be removed from the connection. Picks should be members of the connection.
ArgumentNullException A non-optional argument was null
See Also